Support » Plugin: Visual Form Builder » Not perfect, but good plug-in and excellent support.

  • Try as I might, I can’t love version 3.x, so I’m glad 2.x is still supported.

    I purchased VFB Pro before it was “Classic” because of ease of use and features like conditional rules. At different times, I have tried to use 3.x which I upgraded to, but ran into issues like the wrong version of PHP on my server (since updated) and less intuitive form layout and formatting (now part of add-on Form Designer). Finally, I got a form in 3.x to look like I wanted only to find 3.x had a problem with my theme (Hueman).

    I contacted VFB support about the 3.x problem and within two hours had a response. Admittedly all they could do is confirm the server, php, etc were the right versions (they were) so the conclusion was that there is a conflict with Hueman theme. Not wanting to get into the inevitable finger pointing, I let support guy Joseph know that I preferred 2.x and that I wanted to purchase an add-on for 2.x that is no longer available on their site and he kindly made it available to me.

Viewing 1 replies (of 1 total)
  • Thanks for the great review!!! We are glad we were able to help you with a solution that worked for you.

    Joseph
    VFBPro Support

Viewing 1 replies (of 1 total)
  • The topic ‘Not perfect, but good plug-in and excellent support.’ is closed to new replies.