• Resolved jmmnene

    (@kronu)


    Hello dear team, I hope you are well-enjoying health and blessings. We are experiencing an error on our website that we have never had before. We have not made any major changes to our website.
    We have also checked your documentation on your main website and tried to solve it on our part but it has not been possible at the moment.

    We have also tried to solve the problem in the following ways …
    1- https://wordpress.org/support/topic/processing-order-problem/

    Something that we have not been able to find in our Cpanel is the following folder /plugins/stockunlocks/api/cron/providers/ …

    The main /plugins/stockunlocks/ all permissions read 0755 or 755 but we can find the api/cron/providers/ folder

    2-We have uninstalled and reinstalled your plugging but nothing, even removing all pluggings and leaving only your plugin, but seem not working

    3- We have tried ordering from your TEST site, but no answer from plugging (No error… No code Ordered … after ordering the order keep on “Processing”

    4- We have added other providers and check if work but nothing

    Can you please, provide us some help with this situation?
    Thanks in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author StockUnlocks

    (@stockunlocks)

    Hello and thanks for the details explaining the issues you are experiencing.

    This seems to be something that’s occurred with a couple of other users.

    Here’s what resolved it (not uninstalling/reinstalling):

    You might simply try this, navigate to the WordPress Dashboard:

    Plugins > Installed Plugins > StockUnlocks: Deactivate, then: Activate

    You might see immediate results.

    Thread Starter jmmnene

    (@kronu)

    Thank you so much for the fast reply. Unfortunately, it still does not sync orders

    Plugin Author StockUnlocks

    (@stockunlocks)

    Please contact us via the “Support” link on our website, thanks.

    Plugin Author StockUnlocks

    (@stockunlocks)

    Hello,

    We’ve confirmed via email that we’re ready to begin troubleshooting your problem, but haven’t heard back from you.

    Have you already resolved this problem yourself?

    Plugin Author StockUnlocks

    (@stockunlocks)

    Closing this out as resolved since no response in over 5 days.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘not passing to my provider after marked as “processing”’ is closed to new replies.