Support » Plugin: Cache Enabler - WordPress Cache » Not passing Google’s Mobile-friendly test

  • Resolved Dave

    (@5point)


    Great plugin for the most part, thanks, but I’m having a site-wide issue with it running on my Website. With Cache Enabler enabled, Google’s mobile friendly test does not finish loading the page, generating lots of CSS and script errors – these assets are not loading. The screenshot shows this, with only text/fonts appearing. With the plugin disabled, my Website passes with no errors and the screenshot shows a correct layout.

    What am I missing?

    Dave.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Do you have a link to your website that I can check the results of Google’s mobile-friendly test?

    I apologize, looks like I simply forgot to clear cache before running that test. If anything goes awry I’ll update this thread.

    Thanks.

    Ran some test a few minutes ago and I don’t think this plugin is affecting my page load times anymore. I was comfortable at about 2 secs, now I’m between 5 and 6.

    Would be grateful if you could look at https://5pointdigital.com and advise why it stopped working even though it is enabled.

    Are your checking your page while logged out to ensure Cache Enabler is delivering a cached copy of your page? I just ran a test and got a time of 1.4s: https://tools.keycdn.com/speed?h=5c3dcfbd97803274124da83b

    Not sure what happened – I was logged out, even checked through different browsers and different speed analysis services. Just weird how it went from 5-6 seconds, now I’m at less than 1.

    Thanks for checking, I’ll mark this as resolved.

    • This reply was modified 1 year, 6 months ago by Dave.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not passing Google’s Mobile-friendly test’ is closed to new replies.