WordPress.org

Ready to get started?Download WordPress

Forums

Not one but two pop-up images with NextGen Gallery (3 posts)

  1. jcgates
    Member
    Posted 5 years ago #

    Hey. My problem, as describe in the title, is that when I click on an image in a gallery listing on a page, I get the popup window I want to be getting, (the one that's using my specified effect - thickbox) and then I get a second one behind it.

    The second image also darkens the webpage in the background, although less so than with thickbox. There is a black circle in the bottom center of the popup that appears to have no use and a black circle in the top right with an X that closes the window. Also, the popup image is frameless.

    Where is this thing coming from and how can I make it go away??

    Oh, I am using the satorii theme, btw.

    Thanks for any assistance with this and let me know if I can give you any further details.

  2. moireach
    Member
    Posted 5 years ago #

    This is happening to me, too! I'm also using satorii, which makes me worry it's a theme conflict.

    For me, no matter which effect I select, it will display but behind the pop-up a second window pops-up with the image displayed the way it shows when I have 'None' selected as the effect. Basically it seems like that 'None' effect isn't being turned off, when another effect is selected.

    Anyone have any ideas?

  3. eddieaguirre
    Member
    Posted 5 years ago #

    I was having the same problem with the Mystique theme and it turned out that it had an option for a theme built in lightbox. I turned this option off and all is well now.

Topic Closed

This topic has been closed to new replies.

About this Topic