Support » Plugin: Booster for WooCommerce » Not Multi-Vendor Compatible

  • Hi
    This is a great plugin even though some parts of it don’t actually work but what does is great.

    The problem with this and most plugins that offer these kinds of addons only make it accessible to the admin of the site and not usable for multi vendor stores.

    If this was able to used by vendors and added to the capabilities list switched on for specific user roles it would ba fantastic product that I could use.

    Shame.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not Multi-Vendor Compatible’ is closed to new replies.