Support » Plugin: qTranslate X » Not maintained anymore. Not working on newest versions of wordpress

  • This plugin seem to not be maintained anymore, many bugs opened but nobody reply since one year. Basic functionnality like widget translation not working since WP 4.8

  • The topic ‘Not maintained anymore. Not working on newest versions of wordpress’ is closed to new replies.