Support » Plugin: qTranslate X » Not longer supported, breaks with 4.8, hard to migrate from

  • The Plugin breaks with the new widgets that were introduced in 4.8.

    The developers don’t respond.

    The plugin saves all languages in one post. So as soon as you turn off the plugin, you have all languages in your posts, separated by {en} or {es} tags. This makes it hard to migrate (although I saw a step by step instruction in the forum, but didn’t try it so far).

  • The topic ‘Not longer supported, breaks with 4.8, hard to migrate from’ is closed to new replies.