Support » Plugin: Blank Slate » Not loading page in Safari iPhone

  • Resolved Miniflowers

    (@miniflowers)


    Hi there, I built a few pages in Kartra and am using Blank Slate to host the page on my WordPress site. For each page I’ve done this with, it won’t load in Safari on my iphone. Works fine on my desktop, and works fine in Chrome on iPhone – but not Safari. Any idea what’s going on? It just seems to be stuck in a loop (attempting to load) between my website page url and app.kartra.com. Not sure if it’s a Kartra problem (waiting for their support to respond to my ticket) or a Blank Slate problem. And advice is appreciated. Thank you! 🙂

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Aaron Reimann

    (@areimann)

    I only have access to the iOS simulator by Apple, but it seems to be working for me. Are you having the issue on any other iPhones? (sorry, its hard to narrow that down)

    Hi Aaron, thank you. I’ll try on my husband’s phone in just a bit but I have had a few customers say they’ve had trouble with it loading. 🙁

    Welp, I used my husband’s phone and it loaded fine! I have no idea what’s up with my phone. But I guess this is a good sign?

    Plugin Contributor Micah Wood

    (@wpscholar)

    @miniflowers I just tested on my iPhone in Safari and it works just fine. I think you probably tested on your phone in Safari and a redirect was cached in the browser. If you create a private window and then try on your phone in Safari it will probably work. You probably just need to clear your browser cache on your phone.

    Thank you, Micah! I clear my cache all the time on my computer but never thought about doing it on my phone. 🤦🏻‍♀️ Just did and the page loaded for me. 🙂 Oy! Thanks for the speedy and helpful response, everyone!! 🙂

    Hi
    I am unable to load my site in IOS mobiles and Desktops. is there any way to solve these issues?
    the site address is http://www.adaptiveus.com

    Plugin Contributor Micah Wood

    (@wpscholar)

    @akhil8u

    Most likely, this is an issue that may need to be resolved by your web host. See: https://help.poralix.com/articles/iphone-does-not-open-https-site-safari-nsposixerrordomain

    Also, this is a resolved issue. Please start a new issue if you have a problem specific to the plugin. Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.