Support » Plugin: WP Paint - WordPress Image Editor » Not loading Image to edit

  • Resolved art137

    (@art137)


    I will try this again. I have two sites that the plugin is not loading the images. From the last message, you stated that it could be a site URL configuration.

    The second site (mrfaux.artist-sites.com)I reset the URLs to https even though I don’t have an SSL installed on that site yet and now it’s working.

    However, the main site art-faux2.com is not and there is an SSL, and https is set correctly.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dev

    (@devadattas)

    Are you able to see any errors in the Chrome Javascript console?

    Also, please deactivate any HTTPS force redirect plugins like “WP Force SSL & HTTPS Redirect” or “WP Force SSL & HTTPS Redirect” or the likes and try editing using WP Paint

    Thread Starter art137

    (@art137)

    Thanks for all the suggestions and I have tried them all and I definitely don’t give up on things easily so I did this…

    Weird as it may sound but I have corrected the issue and now it is working great. What I did to correct it was I set the URL configuration in WordPress General Settings to WordPress Address (URL) ‘http://domain.com/ and the Site Address (URL) to http://domain.com/ and didn’t change it for 48 hrs. (Yeah I know…) Then I changed both of them back to the https://domain.com/

    Don’t ask me why, but now it’s working perfectly,

    Thanks for the help, so far it is working on all my sites now…

    Plugin Author Dev

    (@devadattas)

    @art137 Good to hear that you were able to resolve the issue. Thanks for the update and for documenting the resolution. I am sure this is going to help others.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not loading Image to edit’ is closed to new replies.