Support » Plugin: Arconix FAQ » Not loading at all (both CSS and JS)

  • webby1973

    (@webby1973)


    Hello,

    I’m stuck on a weird problem, apparently the plugin is not loading at all cause I can’t see any reference to it in the html source.
    I tested it on another website and it worked, so there must be something in this installation but I don’t know what. I already tried deactivating all the plugins. The website is using the “Constructo” theme.

    Inside the header.php file in the head section there’s:

    
    <?php anps_theme_after_styles(); ?>
            <?php if(isset($page_heading_full)&&$page_heading_full=="on") { add_action("wp_head", 'anps_page_full_screen_style', 1000); } ?>
    <?php wp_head(); ?>
    

    So I think it should work, but it’s not.

    What else can I check? Thank you.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter webby1973

    (@webby1973)

    I did some more tests on another website, and it’s the “Constructo” theme only which doesn’t show the FAQ page.
    I tried 5 other themes and they worked.
    Now I’m going to contact the theme developer… let me know if you have any suggestion about what could block the FAQ plugin!

    Thread Starter webby1973

    (@webby1973)

    FYI the “Constructo” theme by “anpsthemes” is not compatible with the Arconix FAQ plugin because it uses the same [faq] shortcode.

    Is someone knows a way to use it anyway, I’ll really appreciate 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not loading at all (both CSS and JS)’ is closed to new replies.