Support » Plugin: Advanced Custom Fields: Font Awesome Field » Not loading all pro icons

Viewing 1 replies (of 1 total)
  • Plugin Author Matt Keys

    (@mattkeys)

    Checking it out in my test environment I see the pro versions of the cloud font showing up as expected.

    I would double check all your settings.

    • The CDN has your domain, including any subdomain prefix.
    • On the WordPress side you have checked the “I have enabled this domain for CDN use. Turn on the pro icons!” checkbox in the fontawesome settings admin page.
    • In the ACF Font Awesome field configuration, make sure you’ve enabled all of the icon sets (styles)
    • This reply was modified 5 months, 3 weeks ago by Matt Keys.
    • This reply was modified 5 months, 3 weeks ago by Matt Keys.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.