Support » Plugin: Maintenance Mode & Under Construction Page » Not Live, Not Sure Why

  • Resolved ddain0410

    (@ddain0410)


    Hello,

    I believe I have everything set up on my end for the “under construction” page to be live here:
    162.220.78.147

    But it isn’t showing up. I am not sure why I’m not seeing the “under construction” page that I created there. Any ideas on how I can fix this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Weblizar

    (@weblizar_support)

    Hi,

    Under construction mode will works when you select any post and page from list. If you want whole site in under construction mode please select all page and post. otherwise you can use maintenance mode for hide whole site.

    Note : All selected page and post will show as Under construction mode to only offline visit users (Not login users).

    For more detail, Please read “How Under Construction Mode Works?” point at plugin documentation. LINK

    • This reply was modified 5 years, 4 months ago by Weblizar.
    Thread Starter ddain0410

    (@ddain0410)

    Thanks for the response.

    Currently I have it set to “Under Construction” mode. The pages that will show this message are all 4 on the website. The mode is listed as active on the back end.

    When I log out of the back end and view the site, the “under construction mode” is not live. Instead, it’s the home page of the site.

    I didn’t download this from a Weblizar account though. I got it for free doing a search for plug-ins that do this type of thing in my CMS.

    What else could be keeping this from being live on my site?

    Thanks.

    Thread Starter ddain0410

    (@ddain0410)

    I think I figured this out. Under Construction mode is only available when you buy the pro version, correct?

    Plugin Support Weblizar

    (@weblizar_support)

    No dain, Under Construction mode also available with free version and right now, Your live URL “162.220.78.147” perfectly work with Under Construction mode.

    • This reply was modified 5 years, 4 months ago by Weblizar.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not Live, Not Sure Why’ is closed to new replies.