Support » Plugin: WPD Beaver Builder Additions » Not installing

  • Resolved hnzz

    (@hnzz)


    Hi, like to try this one but when installing i get this message:

    WPD BB Additions plugin requires at least beaver Builder v.1.8+. You are running Beaver Builder 1.8.3. Please upgrade and try again.

    What to do now ?

    Hnzz

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi!

    What version of Beaver Builder do you have?

    1.8.3

    Ah! I see the issue – my fault!

    The minimum requirements for WPD Beaver Builder Additions were increased to 1.9, but the notification message didn’t update to say the same.

    I will push this fix in the next update.

    Unfortunately, it won’t work for you on 1.8.3. I would suggest upgrading to a newer version of Beaver Builder if you are able to as there are lots of improvements and fixes.

    Ok, will upgrade and at least i understand what’s going on …

    Thnks for your extreme prompt answer !

    Hnzz

    You’re very welcome – thanks for spotting the issue and sorry for the confusion!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not installing’ is closed to new replies.