WordPress.org

Support

Support » How-To and Troubleshooting » not inserting Breaks or new paragraphs

not inserting Breaks or new paragraphs

  • I upgraded to 2.3 and every since then when I am typing an entry the wysisyg editor will not add breaks or paragraphs to my posts. Even if I go in and manually hand code them it really takes them out.

    I upgraded to 2.3.1 to see if that helped and I am still having the same problem. I am having to write my entries in dreamweaver and then paste in the code. But if I make one change it drops all breaks and returns from the code.

    All other aspects of the editor seem to be working? It is VERY frustrating.

    Please please any help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • If you want your own code – just turn it off for good.

    I dont all the time. I just want to be able to hit enter and have it actually make a new paragraph. When I do want my own code I will add it in.

    Help? Any Thoughts?

    If you’re using the Safari 3 browser or some browser built off Safari 3, then that’s likely the problem. I just upgraded to Leopard and Safari 3 and this problem started for me as well. It’s a royal PITA but this is not necessarily a WordPress thing. It may be an issue with the way Safari handles text areas. I don’t know. I just know it made me angry 😉

    Go to your user profile and disable the visual editor until the powers that be fix the problem.

    I tried it in firefox too. Neither one work

    I discovered a workaround for deleted paragraph separations in Safari. I compose the post in “Code” and then enter 10 (yes TEN!) returns after every paragraph and this translates into a double space after each paragraph when saved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘not inserting Breaks or new paragraphs’ is closed to new replies.
Skip to toolbar