Support » Plugin: 6Scan Security » Not impressed

  • Told me I needed to fix a file because using WP 3.3.1. Not using 3.3.1, have the latest 3.5.1 installed.

  • The topic ‘Not impressed’ is closed to new replies.