Support » Plugin: FG Joomla to WordPress » Not importing any files after 2012

  • Resolved Theano

    (@theano)


    I have had pretty good luck running this plugin. I have to re-run it several times before it tells me it’s done, but it’s not bringing in any files after 2012. I run the script again but it just gives me an import report saying that 0 new items were imported. I tried clearing the wordpress content and running it from scratch. Again, I run it multiple times until it thinks it’s done and and again, it only imports files up to 2012, so nothing from the last three years is imported.

    The articles from the past three years are definitely published and live so it’s not a matter of their being archived.

    Any suggestions would be appreciated.

    https://wordpress.org/plugins/fg-joomla-to-wordpress/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Kerfred

    (@kerfred)

    Please send me your Joomla database through http://www.fredericgilles.net/contact/. I’ll try to see what’s wrong.

    vorDa

    (@vorda)

    the same problem 2011 > 110 posts and stop. Orginal page is joomla 1.5 and 1500 posts.

    Theano

    (@theano)

    I think I found the issue, which is good, because I don’t believe I am set up with permissions to get the joomla database. The plugin defaulted to a table prefix that seemed to work for the first few year’s worth of content. Changing the table prefix to “j25_” allowed the rest of the content to load.

    Plugin Author Kerfred

    (@kerfred)

    Great that you have found the issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not importing any files after 2012’ is closed to new replies.