Support » Plugin: Vulnerable Plugin Checker » Not ideal on WordPress multisite

  • thomaswm

    (@thomaswm)



    The plugin is very useful to see which plugins have known vulnerabilities. On WordPress multisite, however, it displays this information in the site admin backends instead of the network admin backend. That makes it a bit less useful, because the network admins cannot see the information when they are in the network admin backend.

Viewing 1 replies (of 1 total)
  • Plugin Author Storm Rockwell

    (@stormrockwell)

    Good point. The plugin was never tested on multisite. You should see a release for this in the future.

Viewing 1 replies (of 1 total)
  • The topic ‘Not ideal on WordPress multisite’ is closed to new replies.