Support » Plugin: Magic the Gathering Card Tooltips » Not https compatible

Viewing 1 replies (of 1 total)
  • deckbox.org is https compatible so you can enable SSL on changing:
    wp_enqueue_script('deckbox', 'http://deckbox.org/javascripts/tooltip.js');

    to:
    wp_enqueue_script('deckbox', set_url_scheme('http://deckbox.org/javascripts/tooltip.js'));

    (line 88)

Viewing 1 replies (of 1 total)
  • The topic ‘Not https compatible’ is closed to new replies.