Support » Plugin: Adminimize » Not hiding Elementor in the menu.

  • Resolved Lenny Warren

    (@lenny-warren)


    Adminimise is exactly what I wanted, loads of checkboxes, just switch off what I don’t want my shop manager to see…

    Works perfectly…. apart from it won’t hide Elementor in the menu. It has an option to hide it, and I’ve ticked it, just doesn’t work…

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Frank

    (@bueltge)

    What have you do, tied. Which item will you hide, add the slug for me to understand your problem. thx.

    Lenny Warren

    (@lenny-warren)

    Sorry Frank, missed your reply…

    Everything works as it should, but cn’t hide the Elementoritem in menu, slug is:

    • Elementor Group(elementor)
    — Settings (Slug: elementor)[__0]
    — My Library (Slug: edit.php?post_type=elementor_library)[__1]
    — Tools (Slug: elementor-tools)[__2]
    — System Info (Slug: elementor-system-info)[__3]
    — License (Slug: elementor-license)[__4]

    Plugin Author Frank

    (@bueltge)

    The problem is, that the plugin adds two entries in the menu item. If the user have no admin rights, then is the elementor an other slug.
    You should add a custom entry in the Adminimize Menu Settings, like:
    Left field: Elementor Menu
    Right field: edit.php?post_type=elementor_library.
    Update the settings and use the new checkbox in the menu link for hiding the Elementor Menu Item.

    Lenny Warren

    (@lenny-warren)

    Perfect, now all working perfectly… 🙂

    Many thanks…

    Awesome! Just what I was looking for. Thank you so much! 🙂

    Thank you! I was looking for It!!

    🙂

    @lenny-warren How did you hide it for one user only? And where did you put the code in the Adminimize settings?
    Thanks in advance!

    EDIT:
    I got it to work, sorry.

    • This reply was modified 1 year, 2 months ago by tollube.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not hiding Elementor in the menu.’ is closed to new replies.