Support » Plugin: Shortcode Cleaner Lite » Not Gutenberg Compatible

  • Resolved Zach Skaggs

    (@wpnzach)


    If you’re on WordPress 5.0+, you will need to install the Classic Editor plugin for this plugin to be able to clean the shortcodes from your content.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mohamed Abd Elhalim

    (@mandooox)

    Hi Zach,

    We tested it with Gutenberg and the plugin Cleaned up the frontend site content correctly, which the plugin clean up the standard WordPress filter (the_content ) and other filters also whatever the content come from the classic editor or Gutenberg editor. and as you know this free version just cleans up the frontend site content, not backend or database, but if you want to clean up backend/database content also, you should get the pro version which will clean content whatever the editor you are using.

    Plugin Author Mohamed Abd Elhalim

    (@mandooox)

    If you have more questions, please use our support center.

    — Resolved —

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.