Support » Reviews » Not good for me at all

Not good for me at all

  • I v tried to switch from super cache, to see would w3 total cache improve further my site.It done the opposite..Page speed jumped from 3,2 to 10 seconds..my homepage disappear..really disappointed

Viewing 3 replies - 1 through 3 (of 3 total)
  • How much initial setup did you do? if you’re using the opcode caches do you have enough free RAM on the server?

    Did you just enable all the options or did you pick the ones you need and set them up?

    Well , i m on Hgator shared hosting, and of course i didnt enable all of them.I v followed this instructions http://bit.ly/185bSGz and i tried some other like from wptuts..also i tried later to turn off some object cache and disk caching which is not supported by shared hosting..didnt help..

    Tried again, even added cloudflare ,still the speed is slower then before !?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not good for me at all’ is closed to new replies.