Support » Plugin: Content Locker » Not Good

  • I have an error // syntax error, unexpected T_FUNCTION in /home/conexion/public_html/aprendiendo/wp-content/plugins/content-locker/admin/class-cl-admin.php on line 96 // I got this error on WP 4.2.1 and I suppose that my version was out of date, I had to update to 4.7.2 and my WP visual composer ( that is way I was out of date due incompatibility) BUT NOW all has been updated and I got the same error, I read the lines wich calls a function ‘onrender’ = function() …. I modified this lines to make it work and seems to be is starting, BUT there are more lines Unexpected and parsed lines…so for me the plugin is tricked to force payed assistant.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    Sorry for the issues.

    That error usually appears when an outdated version of PHP is installed on the server. The Content Locker plugin requires PHP version 5.4 or higher. Please contact your hosting provider about this.

    Hope that helps. If you have any question, please feel free to ask. Thank you.

    • This reply was modified 2 months, 3 weeks ago by MyThemeShop.

    I have this:
    Versión Apache 2.2.31
    Versión PHP 5.4.45
    Versión MySQL 5.5.51-38.2

    I´ve installed an other plugin.

    Regards!

    Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    I’m sorry you had to experience this. May I know the other errors you were getting?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.