WordPress.org

Forums

[resolved] Not getting emails from WordPress.org threads (13 posts)

  1. Leandro
    Member
    Posted 7 months ago #

    Hi,

    I wasn't sure where to post this so please move the thread if its in the wrong place.

    Anyway, I've been subscribing to some threads lately after posting a message so I can get notified about new replies (by clicking on "Notify me of follow-up posts via email"), but I'm not getting any email about new messages.

    My profile email address is correct, I just checked it.

    Thanks!

  2. Andrew
    Forum moderator
    Posted 7 months ago #

    Can you link to a thread that you're subscribed to as an example?

  3. Leandro
    Member
    Posted 7 months ago #

  4. Andrew
    Forum moderator
    Posted 7 months ago #

    Do you mind if I test one of them by replying?

  5. Leandro
    Member
    Posted 7 months ago #

    Sure, no problem.

  6. Andrew
    Forum moderator
    Posted 7 months ago #

  7. Leandro
    Member
    Posted 7 months ago #

    Yes, I got that one.

  8. Andrew
    Forum moderator
    Posted 7 months ago #

    Thank you, I'm going to take this further.

  9. Leandro
    Member
    Posted 7 months ago #

    Thanks for the quick support.

  10. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 months ago #

    You use gmail. Check your spam folder. And if you'd be so kind, when you do find the missing emails, be sure to mark them "not spam". :)

    Alternatively, if the emails are not in the spam folder, then they may be in the "Forums" folder. Gmail has a multiple-inbox thing where certain types of emails can be classified differently and not show up in your main inbox. Check those inboxes as well.

  11. Leandro
    Member
    Posted 7 months ago #

    There's nothing in my spam folder, I check that once a day in case some important email went there. I also disabled that Gmail tabbed feature, so they can't be there, the "Forums" folder doesn't exist.

  12. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 months ago #

    Looking closer, I see now that some of those replies in your thread that our system flagged as possible spam. The spam filter can be a bit overzealous sometimes. :)

    For everybody's sake, those types of replies do not cause our system to send notification emails. This is for a lot of reasons: to prevent accidentally spamming our users, to prevent email systems from thinking we're sending the spam, etc. It doesn't happen often, but it does happen.

    I've unflagged the user that was flagged, so his replies will now send notifications again. :)

  13. Leandro
    Member
    Posted 7 months ago #

    Thanks for fixing the problem.

Reply

You must log in to post.

About this Topic