Support » Plugin: Contact Form 7 » Not Getting Emails

  • I setup a contact form using version 3.7.
    I get a successful submission message when I hit submit but I never receive an email to my live/outlook account.

    If I switch the email to my gmail address it works.

    Is there a setting I need to change or a filter I need to turn off on Outlook.com in order for the emails to come through?

    https://wordpress.org/plugins/contact-form-7/

Viewing 6 replies - 1 through 6 (of 6 total)
  • RE: Is there a setting I need to change or a filter I need to turn off on Outlook.com in order for the emails to come through?

    Probably – check your spam settings.

    I’m having the same issue with a client on godaddy’s Office 356 Outlook
    Changed the spam settings but nothing. Please advise.

    Thanks in advance

    I am not receiving an email that tells me that someone utilized my contact form and hit submit. When I try a test, I get a confirmation message but then when I check my email I don’t see where I get the submission. Where do I go to find out where my personal settings are to make sure that it is set up correctly? Does anyone have this information?

    @latelunch59 & @carbear1122 – As per the Forum Welcome, please post your own topic.

    Posting in an existing topic prevents being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    buzztone (member)….thank you for your input; however, it appears that our issues are exactly the same. I posted my exact problem in a different way to insure that I receive any updates (answers/help etc) to the problem. In the future, I will add to my favorites instead!

    The mails are sent to where WordPress software has been installed on a e-mailadress. Please check by ‘contact’ plugin where are the mails sent to.

    Normally the mail comes in the spam or junk box.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not Getting Emails’ is closed to new replies.