WordPress.org

Support

Support » Localhost Installs » Not Found The requested URL activity was not found on this server.

Not Found The requested URL activity was not found on this server.

  • Ok, so — have a local install running on my MAC using mamp pro. The first page seems to be fine; however, it’s the other pages that don’t appear.

    I know there’s a lot of solutions out there. For instance, using some sort of 777 thing, or working with permlinks etc. My questions is, if this is something on my end, then please help, otherwise, I would like to ask wp to amend their installation guide to provide a solutions.

    I did follow all the steps in the local install guide, and it still doesn’t seem to function.

    Any suggestions is MUCH appreciated.

    Thanks.

    wpboston.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    If you are using custom permalinks, check that mod_rewrite is running on your server.

    huh? custom perms…I like my hair as it is — thank you. 😉

    Actually, I’m not using any custom permalinks…just what’s default in wordpress…that’s what’s throwing me in a loop . Could it be that I don’t have an .htaccess file in my root? I am running it locally so I don’t think I need it — right?

    Problem solved…I went into the control panel and went to Settings > Permalinks > and choose Post name.

    I think it’s a bug in the latest wordpress install since you actually have to select a permalink even though it’s showing you selected Numeric by default.

    Looks like it’s working now.

    Geesh WP — think you’d let me know in the install guide. 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not Found The requested URL activity was not found on this server.’ is closed to new replies.