Support » Fixing WordPress » "Not Found. Sorry, but you are looking for something that isn't here"

  • I help manage my friend’s blog and recently he’s been having a “Not Found, Sorry, but you are looking for something that isn’t here” issue.

    The blog works alright for him but it did not for me initially as I received the same message. Looking around online, someone suggested updating the permalinks. I did that and the blog started working for me. However, it’s still not working for others, while it strangely is for some. (No remedy from clearing cache or using different browsers ie it works for some on Chrome, but doesn’t for some others.)

    My friends mentions to me that on the previous day, the site went down due to an issue with one of his plugins. Just gonna copy/paste what he shared with me.

    “It went down the other day from using too much RAM, which I think was a result of my cache plugin not working (without me realizing). For some reason it just stopped and was showing errors, saying that a file was missing. I switched to a different plugin, but now it seems my main page isn’t showing like in the posts above. Apparently direct links to posts work, though — just not the main page.

    I’m currently using Super Cache, but the one I usually use (until it stopped working) is W3 Total Cache. I’ll copy and paste the error it shows when I try to activate it.

    Fatal error: Uncaught exception 'FileOperationException' with message '/home/theproph/public_html/wp-content/w3tc-config/master.php could not be created, please run following command:

    • <strong style="color: #f00;">chmod 777 /home/theproph/public_html/wp-content/cache/tmp
    • <strong style="color: #f00;">chmod 777 /home/theproph/public_html/wp-content/w3tc-config
    • ' in /home/theproph/public_html/wp-content/plugins/w3-total-cache/inc/functions/activation.php:127 Stack trace: #0 /home/theproph/public_html/wp-content/plugins/w3-total-cache/lib/W3/ConfigWriter.php(159): w3_throw_on_write_error('/home/theproph/...', Array) #1 /home/theproph/public_html/wp-content/plugins/w3-total-cache/lib/W3/Config.php(71): W3_ConfigWriter->save() #2 /home/theproph/public_html/wp-content/plugins/w3-total-cache/lib/W3/CloudFlare.php(174): W3_Config->save() #3 /home/theproph/public_html/wp-content/plugins/w3-total-cache/lib/W3/Plugin/CloudFlare.php(52): W3_CloudFlare->update_ip_ranges() #4 /h in /home/theproph/public_html/wp-content/plugins/w3-total-cache/inc/functions/activation.php on line 127

    Any help we could get would be most appreciated.

Viewing 6 replies - 1 through 6 (of 6 total)
  • That plugin can be troublesome and leaves a bunch of “stuff” in various places – so you’ll need to find and delete them – the plugin sub-forum may have similar threads you can look at or post a new one there:

    Dang, is that so?

    Thanks for the tip. I’ll look in there and see if I can find a solution.

    Did they tell you how to completely remove that plugin?

    Have you tried deactivating all plugins, resetting the plugins folder (use FTP to rename the plugins folder temporarily) and switching to the default theme (standard troubleshooting)?

    Make sure you are clearing any caching on the site, server and browser and server between each step above.

    What’s the site?

    The site is

    I sadly didn’t receive any answer from those forums at all. The plugin itself is removed from the Plugins page but is still on the server. Would it be safe to completely delete the folder/files?

    This is still showing up on the bottom of the page:

    <!-- Performance optimized by W3 Total Cache. Learn more:
    Page Caching using disk: enhanced
    Object Caching 768/771 objects using disk: basic
    Served from: @ 2013-03-28 03:56:51 -->

    Obviously something isn’t right there.

    The other thing that’s maybe problematic is that the theme says this:

    Theme Name: Barricade
    Theme URI:
    Description: Widget ready and tested on WP 2.3.1.
    Version: 2.0
    Author: Free WordPress Themes
    Author URI:

    If that’s actually true and current, that’s pretty OLD! Whether or not that’s accurate – who knows – that’s not a theme that’s supported on these forums so you’d need to track it down via the developer.

    But you could backup the site completely and then delete anything related to the plugin. If that doesn’t fix it, switch to the default theme.

    Wow, I had no idea. My friend has actually been considering renovating the theme. Guess he should get on that as soon as possible then.

    I’ll do just that; backup the site, then try deleting the plugin files and see how that goes.

    Thanks for your assistance thus far!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘"Not Found. Sorry, but you are looking for something that isn't here"’ is closed to new replies.