WordPress.org

Support

Support » How-To and Troubleshooting » Not Found, Sorry, but you are looking for something that isn’t here.

Not Found, Sorry, but you are looking for something that isn’t here.

  • I just upgraded to 2.6.1 and now my front page displays this error:

    Not Found
    Sorry, but you are looking for something that isn’t here.

    I read other posts about this error that suggested that the blog does not contain any posts, but that is not the case here. I have 114 posts on my blog. If I click a category or archive it works fine, just doesn’t display anything when visiting the front page or root of my domain.

    You can view my site here: http://www.thebdbulls.com

Viewing 10 replies - 1 through 10 (of 10 total)
  • whooami

    @whooami

    Member

    you need to look at how your loop is constructed in your theme’s index.php

    What am I looking for? Neither the classic nor the default themes work either.

    whooami

    @whooami

    Member

    hmm, oke well that rules that out then.

    Joni

    @jonimueller

    Well, clicking on the link you provide takes me here:
    http://www.thebdbulls.com/blog/

    /blog/

    And all your WP Pages (e.g., About) are in the site root. If there’s no other content in the site root, why not put the blog there. (And for the love of all that is good and holy, I just don’t understand why people try to put WP in a /blog/ folder when it’s all they’ve got on their site. </rant>)

    I do have other things in the site root. When I had the blog in the root and tried to access them, it would redirect me to the blog. I could never access anything in the root besides the blog.

    But that’s beside the point. It worked before the upgrade, now it does not.

    This is the query it’s running to get the posts:
    SELECT wp_posts.* FROM wp_posts WHERE 1=1 AND (wp_posts.ID = ‘0’) AND wp_posts.post_type = ‘page’ ORDER BY wp_posts.post_date DESC

    I’m reverting to the older version for now.

    thanks for the help

    Joni

    @jonimueller

    Don’t go further back than 2.5.1, other older versions (EXCEPT 2.0.11, and I hope you aren’t going back THAT FAR!) aren’t secure.

    I have this exact problem. One morning for no apparent reason my main loop page says, “Not Found. Sorry, but you are looking for something that is not here.”

    I reverted to the stock version of the theme and have the same problem. It even does this when I load up other themes with a loop index.

    No settings were changed on the backend. Would this have something to do with the mySQL database being messed up?

    Please help!

    Just had this same problem happen to me. No DB issues, no apache issues. Worked in Safari (logged in as the admin) but not FF (not logged in). Cleared WP Supercache and it came back up. I believe WP Super Cache doesn’t attempt to cache the page for logged in users or the admin which would explain why it worked in Safari but not in FF. Still need to investigate this.

    However, in case anyone might have a similar problem hope this helps.

    Cokaigne

    @cokaigne

    I have just upgraded from about 2.0.something to 2.8.4 and am having this same issue.

    Monthly archives and single post pages will display ok, but my index and single archive page only come back with the “Sorry, but you are looking for something that isn’t here.” error.

    I tried clearing my WP cache (not sure what a WP Super Cache might be) to no effect.

    Any other clues or ideas?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Not Found, Sorry, but you are looking for something that isn’t here.’ is closed to new replies.