Support » Plugin: Shopp Customer Register » not for shopp 1.2.5

  • I tried this with shopp 1.2.5 and it killed my site with an Internal server error 500. Hopefully there will be a version that works with the latest shopp 🙂

  • The topic ‘not for shopp 1.2.5’ is closed to new replies.