WordPress.org

Support

Support » Reviews » Nova Lite » Not for IE10

Not for IE10

  • Great modern theme. But it doesn’t support IE10 which is supposed to support in the description.

  • The topic ‘Not for IE10’ is closed to new replies.
Skip to toolbar