Support » Plugin: UpdraftPlus WordPress Backup Plugin » Not finishing backup

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Hi,

    98558 is an astonishingly large number of files to have in your themes directory – any idea what they are?

    David

    Thread Starter Anthony Keller

    (@antk3)

    Hi, thanks for the answer,
    I have indeed a node_modules folder for my build which is almost 500mb, this one got large unfortunately. It is located at the root of the theme I use.

    Here is the exclusion line I have setup:
    upgrade,cache,updraft,backup*,*backups,node_modules

    Isn’t this supposed to work? Is this the proper way to exclude a folder in theme root?

    Plugin Author David Anderson

    (@davidanderson)

    Hi Anton,

    That’s the setting for excluding files from the backup of your wp-content folder. There isn’t one exposed in the UI for excluding themes directly, since that’s not normally needed. What you can do is create a file with name:

    .donotbackup

    inside any folder you don’t want to back up. Then it will be skipped.

    David

    Thread Starter Anthony Keller

    (@antk3)

    That did it! Thanks a lot David, it is in my memo.

    Plugin Author David Anderson

    (@davidanderson)

    You’re welcome!

    If you find UpdraftPlus useful, then please give us a positive review, here: https://wordpress.org/support/view/plugin-reviews/updraftplus?rate=5#postform

    (If we’re not yet worth 5 stars, then please don’t review, but instead reply here to let us know why not – reviews less than 5 stars bring our average down!).

    Best wishes,
    David

    Thread Starter Anthony Keller

    (@antk3)

    5 stars indeed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not finishing backup’ is closed to new replies.