Support » Plugin: Events Manager » Not findin location, then create duplicate location

  • I noted when I tried to add a location to an event, that when I was typing in the name of the location (that already exist in my locations) that the location can’t be found. When I then continue to type in the address and city it finds the location on the map and I can save the event.
    After this when I look at my locations I then have a duplicate of the location I added. I guess since it didn’t found the existing one it created a new one, but it has the same name and address as the one that already existed.

    Anyone has a solution for this?

    /Anders

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Hi Anders,

    Does this happen with all locations or just some?

    Is it happening in admin, on the front-end submission form, or both?

    Which version of Events Manager are you using?

    Thanks!

    Anders Pettersson

    (@anders-pettersson)

    It has happened with a couple locations (all I have tried lately) and on two different sites. It is in the admin side, I haven’t used the front side so don’t know about that.
    I am using WordPress 4.9.2 and Events Manager 5.8.1.3 (usually always update to the latest within a day or two after releases).

    /Anders

    Plugin Support angelo_nwl

    (@angelo_nwl)

    NetWebLogic Support

    using the same latest version of EM, it seems to be working fine on our test site; can I know if you see any javascript error (using browser Error Console) or php error? (server php logs)

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.