Support » Plugin: Postie » Not fetching from gmail

  • Resolved jarledb

    (@jarledb)


    I am having problems getting Postie to fetch emails from Gmail. The problem seems to occur only when there is one single email in the account.

    The cron job is working, and I have even set up a cron job against get_mail.php.

    This is what my log is showing:
    [09-Apr-2013 10:15:02 UTC] Postie: MAKE SURE POP IS TURNED ON IN SETTING AT Gmail
    [09-Apr-2013 10:15:02 UTC] Postie: Connecting to pop.gmail.com:995 (pop3-ssl)
    [09-Apr-2013 10:15:04 UTC] Postie: There are 0 messages to process
    [09-Apr-2013 10:15:04 UTC] Postie: memory at start of e-mail processing:41328120
    [09-Apr-2013 10:15:04 UTC] Postie: memory at end of e-mail processing:41328016

    I have set up Gmail to allow POP.

    Any ideas what could cause this?

    If I send a second email to the Gmail account then it will fetch both. Are there any minimum size limits? (Seems strange that there would be).

    http://wordpress.org/extend/plugins/postie/

Viewing 3 replies - 1 through 3 (of 3 total)
  • OK, I fixed my problem. A couple of things that I did that might have been contributing to fixing it:

    – Set POP for Gmail to delete messages after POP
    – Increased memory to WordPress

    Looks good and stable at the moment. Thanks for a great plugin!

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Glad you got it fixed!

    I keep getting 500 internal server errors when attempting to run postie.
    I get this with gmail or even a local mail account on my isp’s server.

    It occurs when testing, running or run in debug mode.

    It is not godaddy and I have tested the mail accounts with outlook and they work OK.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not fetching from gmail’ is closed to new replies.