Support » Plugin: Force Plugin Updates » Not effective with paid plugins

  • bradmkjr

    (@bradmkjr)


    I just wanted to warn other people who may have had their server compromised and the JS files infected with malware within paid plugins, for example Gravity Forms specifically. I used this plugin, and it ran and it said “Updating Plugin Gravity Forms (1/1)

    The plugin is at the latest version.

    Gravity Forms updated successfully.”

    But it didn’t actually reinstall Gravity Forms, due to the custom methods Gravity Forms does for updates. I don’t believe there is a fix, as so many paid plugins have their own methods to run updates, but just wanted to share my experience for others who may come here looking for the same problem.

    https://wordpress.org/plugins/baw-force-plugin-updates/

  • The topic ‘Not effective with paid plugins’ is closed to new replies.