WordPress.org

Support

Support » Themes and Templates » [Resolved] [NSFW] not displaying white background

[Resolved] [NSFW] not displaying white background

  • meganmm
    Member

    @meganmm

    Am having issue with the first page only, of my blog site not displaying white background. I have “blue” selected within Appearance.. background but there has always been a white box down the center that the posts go on. 2 days before this last update it disappeared. I hesitate to link the site as it is adult in nature. Advice?
    When searching out for an answer I read a few pointing to css, please don’t assume I know anything about css in your answer. lol Here’s my theme:
    Current Theme
    Twenty Eleven

    By the WordPress team
    Version 1.4

    thank you in advance

Viewing 13 replies - 1 through 13 (of 13 total)
  • meganmm
    Member

    @meganmm

    still looking for someone to help.. thnx ;o)

    Andrew Nevins
    Forum moderator

    @anevins

    when searching out for an answer I read a few pointing to css, please don’t assume I know anything about css in your answer

    Which CSS did you read?

    meganmm
    Member

    @meganmm

    i just meant that the topics i saw answered talked some css jargon. so wanted to put it out there that i dont know much about css, so a direction for me to troubleshoot might need to be very elementary. lol

    esmi
    Forum Moderator

    @esmi

    Andrew Nevins
    Forum moderator

    @anevins

    I presume you came across the overflow: hidden; CSS solution, which may work in your circumstance.

    Is there a chance you could link your problematic web page?

    meganmm
    Member

    @meganmm

    Thanks esmi, and Andrew…I’d very much like to, but because it is adult in nature I’d fear offending. Perhaps I can sent it to you in a message privately? or maybe just the verbal disclaimer here is enough?

    esmi
    Forum Moderator

    @esmi

    I can flag this topic up with a warning, if that helps.

    meganmm
    Member

    @meganmm

    that would be wonderful esmi, thank you here is the site in question

    Andrew Nevins
    Forum moderator

    @anevins

    I’m sure there’s an underlying issue, but the easiest fix you can do is;
    – Download a Custom Style plugin & install (via instructions in link).
    – Enter this CSS (below) in the allocated Custom CSS Manager area;

    #page {
     overflow: hidden;
    }

    meganmm
    Member

    @meganmm

    Well I appreciate the point in direction, but because I don’t outright see “click here for custom style plugin”.. lol I am lost. I did jump onto the plugin page and typed in custom style, but the plugin in it found hasn’t been updated in over 2 years so am not so sure that is what you meant. Can you be a little more direct Andrew? and thank you again.

    Andrew Nevins
    Forum moderator

    @anevins

    I don’t know what happened with that link, this is what I meant
    http://wordpress.org/extend/plugins/custom-css-manager-plugin/

    meganmm
    Member

    @meganmm

    ok whew.. lol i’ll take a look and let you know. ty again

    meganmm
    Member

    @meganmm

    waala.. thank you so much. I plan to begin my quest into understanding css via the links from esmi, so thank you both very much. have a great rest of your night Andrew.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [NSFW] not displaying white background’ is closed to new replies.