Support » Plugin: Appointment Scheduler » Not displaying time slots

  • Resolved marceld76

    (@marceld76)


    Strangely enough when i first installed it and started fiddling with it, it was displaying step 2 (time slots) of the booking process just fine.
    After a while it just stopped doing so and it seems that restoring the settings to their default is not solving the issue.

    Tried it on different browser (firefox and explorer) both respons the same way. Wiping cache made no difference either. I’m running windows 10.

    Hopefully someone can help out.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author FARAZFRANK

    (@farazfrank)

    Please check the settings tab. and configure the setting properly.

    If still problem, remove the plugin using plugin setting:

    Plugin Menu > Settings Tab > Remove Plugin Tab

    Hit the red Remove Plugin button and re-install the plugin.

    If there was a problem with the previous installation than re-installation will fix this.

    Thanks & let me know.

    Dear Farazfrank,

    Thank you ever so much for your reply. Still a mystery as to what settings i must have messed up but reinstalling it all seems to have fixed the issue.

    Thanks again! Appreciate your time and effort!

    Hi marceld76,

    If our support is really helpful for you please review us.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not displaying time slots’ is closed to new replies.