WordPress.org

Support

Support » Plugins and Hacks » Display Tweets » Not displaying more than 1 tweet

Not displaying more than 1 tweet

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MatthewRuddy

    @matthewruddy

    Do you get alternative results when retweets and replies are included in your timeline? Options for these can be found in the settings.

    I have it set to hide replies, and now it’s showing two tweets (of the four I’ve requested to have shown). My other two most recent tweets are replies, so I think it’s basically discounting the other two if they are replies. Perhaps it can still be programmed to display the requested amount without including the missing replies?

    Great plugin otherwise… thanks!

    Plugin Author MatthewRuddy

    @matthewruddy

    I think I understand. If I’m correct, what your experiencing is a Twitter issue, mentioned in the description for that option in the settings.

    Twitter includes replies in its tweet count option, and then filters out the replies afterwards (if the users wishes to do so). As a result, if you decide to show 10 tweets, but 8 are replies, only 2 will show. Just how Twitter handles it I’m afraid, not much that can be done about it!

    I’m having the same problem as well, maybe there could be a workaround to get the number of wanted posts + 10 (to be safe), then filter out the replies and tweets? (I haven’t really read up or used the REST API, so its just a theory)

    I’m not really comfortable with showing my replies on my site. Ugh, I hate twitter!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not displaying more than 1 tweet’ is closed to new replies.
Skip to toolbar