Support » Plugin: Boxzilla » Not Displaying In IE 11

  • Even though conditions:everywhere is set and test mode has been turned off, Boxzilla does not displaying in IE !!. I also cleared browser’s caches and there are no relevant errors in console.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter David Radovanovic

    (@dpaule)

    Hello, hello, is there anybody in there? Just nod if you can hear me. What does it take to get a reply? Do I need to purchase a license? Please respond.

    Plugin Author Danny van Kooten

    (@dvankooten)

    Hi David,

    Relax. I’ll need some information first. Just the basic facts. Can you show me where it hurts?

    Is the issue only occurring in IE 11 and does it work in other browsers? What animation are you using? Could you take a screenshot of your box settings for me?

    Thanks in advance!

    Thread Starter David Radovanovic

    (@dpaule)

    Danny,

    Hi!
    Yes, only in IE 11. Fade In. Please see screen capture here: https://www.diigo.com/item/image/53kq/b10s

    Thanks!!

    Thread Starter David Radovanovic

    (@dpaule)

    BTW, tried “Slide In” with no change.

    Plugin Author Danny van Kooten

    (@dvankooten)

    Hi David,

    Thank you for that. If you open IE’s browser console, do you see any JS errors listed there? You should be able to open it by pressing F12 and then selecting the “Console” tab.

    Thanks in advance!

    Thread Starter David Radovanovic

    (@dpaule)

    no errors — “I also cleared browser’s caches and there are no relevant errors in console.”

    Plugin Contributor Lap

    (@lapzor)

    Hi,

    I’ve confirmed a bug in the scroll trigger and anchor mechanism in IE11 and below.
    Other triggers do work, such as time on site or manual javascript triggers.
    Our developer is looking into this issue, it should be solved in an upcoming release.

    We will track the issue here: https://github.com/ibericode/boxzilla-wp/issues/107

    Thank you for letting us know!

    While debugging this issue I noticed a few warning in the console, although I’m afraid they are unrelated to this issue I still wanted to let you know.

    There is a patch of PHP code outputted as HTML on top of the page, because your server doesn’t seem to support the <? tag Instead you have to use the full <?php tag.

    It seems to be Plugin Name: Scroll Popup that is causing that. Can you turn it off and see if it solves the issue? Of fix the plugin source to write the full php tag or ask your hosting provider to allow the short <? tag.

    Besides that I saw a few more unmatched end tags, like a lost and </div>. That might cause some random issues as well. Please fix!

    Hope that helps!

    Kind regards,

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not Displaying In IE 11’ is closed to new replies.