WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not displaying in browser – possible CSS conflict?

[Resolved] Not displaying in browser – possible CSS conflict?

  • Hi, thanks for the plugin, it’s exactly what I need for my MP3s, if I could get it to work properly. Firstly the plugin isn’t converting my URLs so I’ve been using the shortcode.

    The player(s) will not display on any browser for the following site: http://www.hardnoyz.co.uk

    It’s there on the page, I can see it using browser dev tools, I’ve even added a quick CSS override (.mejs-container.mejs-audio{display: block;width: 350px;height: 50px;} to get the play/pause/mute and duration elements up, which actually work and plays/pauses the audio.

    Have you (or anyone else) ever come across this problem? I’d really appreciate any advice or solutions.

    Thanks

    Shane

    http://wordpress.org/extend/plugins/pb-oembed-html5-audio-with-cache-support/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author PascalBajorat

    @pascalbajorat

    It could be a CSS conflict, but also a little Bug in my Plugin – Please try the latest update by today.

    I hope this will solve your problem, if not write me again.

    Hello Pascal. I updated the plugin and have tested again but it still is not working. The closest I can get it working is that Flash player shows in Firefox.

    If I refresh the page the HTML5 player shows (flashes) for less than a second then disappears – this is what’s making me think my problem could be a CSS problem.

    Hey Pascal, just thought I’d let you know that I finally found the problem. There was a conflict with another player that was included in the theme that I am using. All working fine now: http://www.hardnoyz.co.uk

    Thanks for a great plugin.

    Shane

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Not displaying in browser – possible CSS conflict?’ is closed to new replies.