Support » Plugin: Alpine PhotoTile for Instagram » Not displaying images after upgrade to 1.2.3.2

  • The plugin was working great but after upgrading from 1.2.3.1 to 1.2.3.2 my images no longer display. Any ideas?

    Here is the shortcode I’m using to get the images….

    [alpine-phototile-for-instagram user=”[my user name]” src=”user_feed” imgl=”fancybox” dltext=”Instagram” style=”wall” row=”6″ num=”6″ size=”Th” border=”1″ align=”center” max=”100″ nocredit=”1″]

    http://wordpress.org/extend/plugins/alpine-photo-tile-for-instagram/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I should add that it works in the settings when I select to preview the shortcode, but not on my page where it’s being displayed. Thanks.

    same problem here!
    The shortcode preview works in the admin section, but not in my pages.

    Inspecting the element, shows that the plugin, in wondows display mode, prints the page url instead the image url in the div background:

    <div id="675-hidden-parent-image-0" class="AlpinePhotoTiles-image-div" style="background-image: url(http://site.com/page-slug);"></div>

    instead of:

    <div id="675-hidden-parent-image-0" class="AlpinePhotoTiles-image-div" style="background-image: url(http://distilleryimage3.s3.amazonaws.com/5f98a25a77a011e2ab9022000a9f14bb_7.jpg);"></div>

    Plugin Author theAlpinePress

    (@thealpinepress)

    Are you still having this problem? Could you leave me a link to a page where this is happening at http://thealpinepress.com/alpine-phototile-for-instagram/ ? The update from 1.2.3.1 to 1.2.3.2 should not have impacted the way images are displayed. I only made a change to the way user text inputs are filtered.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not displaying images after upgrade to 1.2.3.2’ is closed to new replies.