Support » Plugin: WP Latest Posts » Not displaying

Viewing 15 replies - 16 through 30 (of 34 total)
  • Plugin Author JoomUnited

    (@joomunited)

    @lancecarr thanks!

    @thezedman
    In your website the wpcufpn_front.js is not loaded at all.
    Is your script detection automatic or you add them manually into your custom plugin configuration?
    Because we removed the wpcufpn_front.js.php script and included a new wpcufpn_front.js script.

    Which website, i never listed one? (i don’t think)

    Plugin Author JoomUnited

    (@joomunited)

    @thezedman Oups sorry my bad. But would it be a reason?

    We’ve just released a new version which should be compatible with minimify plugins.
    Could you try this version please?

    Cheers

    Version 3.8.1 of the base plugin and Version 3.8.0 of the add-on is now working for me.
    Thanks!

    James, check you FB messages. I replied there.

    Appreciate the fast response time JU.

    Installed 3.8.1 but still getting the same issue. I was using a plugin called Better WordPress Minify which I thought might be linked to the problem so I deactivated but made no difference.

    Luckily, I have a plugin which can automatically rollback to previous versions so I think I’ll be doing that until this problem is fixed.

    EDIT: Successfully rolled back to 3.7.3 and widget is working again. Check link in OP.

    • This reply was modified 3 years, 2 months ago by  suge1w.

    Hey guys,

    unfortunately , the plugin does not work anymore. Until yesterday everything was good.

    Thanks for the link – but 3.7.3 and the new vision does not work with my theme “tikva”.

    Plugin Author JoomUnited

    (@joomunited)

    Hi all,

    Thanks for your patience.
    We have released a new version which fix some issues we’ve found.

    Cheers

    Nope, 3.8.2 still doesn’t work right.

    I have two news blocks. In 3.8.2 the first news block fails, the second works. (In 3.8.0 they both fail).

    When i roll back to 3.7.3 both news blocks work.

    I tried updating again – in case the update was corrupted – and same error – first news block fails, the second works.

    Have rolled back to 3.7.3 again !

    tested 3.8.2

    sorry, but it doesn’t work…

    Plugin Author JoomUnited

    (@joomunited)

    @thezedman Thanks it helps a lot. We already know why the first block isn’t working in your case. The two blocks are on the same page right?
    We release a version as soon as we fix something, we are working on this issue and we’ll release a new version when it’s done.

    @jessa80 Thanks for your feedback, could I have a link to your website to check this issue? Maybe it’s just a conflict with your theme.

    Plugin Author JoomUnited

    (@joomunited)

    @thezedman The new version has been uploaded it should fix your issue.

    @jessa80 This might not fix your issue as no content from our plugin is even present on the html.
    You can anyway update. In your case we may need an access to the website. Could you create an account on our website and create a support ticket and reference this post? https://www.joomunited.com/support/ticket-support/

    @suge1w Could you try this last version? Do you have a test site where we would be able to see the problem?
    Or you can maybe also create a support ticket on our website.

    Cheers,

    • This reply was modified 3 years, 2 months ago by  JoomUnited.

    Hi JU,

    The latest update did not resolve the issue so I rolled back to .7.3 again. Thanks for attempting to fix it at least, support here is a lot better than some other plugins.

    I’ll be staying with .7.3 for the foreseeable future because it’s working for me so “if it ain’t broke..” and all that!

    Cheer

    3.8.3 now displays both news blocks, so is now working.

    Thanks for all the effort you undertook. It’s really appreciated.

    Good work.

Viewing 15 replies - 16 through 30 (of 34 total)
  • The topic ‘Not displaying’ is closed to new replies.