Support » Plugin: Ninja Forms - The Easy and Powerful Forms Builder » Not Display Success Message … big problem in New Version

  • Resolved teerata

    (@teerata)


    In use new version (3.3.19 – install yesterday)

    I use Event Registration Template, and I have a big problem.
    After Clik Register (Submit Button).
    Button change to Processing and nothing changes.

    It not display ‘Success Message’.
    But it sent ‘Admin Email Notification’ and ‘User Email Confirmation’

    Please Advise, how to fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author klhall1987

    (@klhall1987)

    Hey Teerata,

    I’m sorry you’re having this issue. I tried to reproduce this issue locally, but unfortunately I was unable to do so. Would you mind to try disabling all other plugins except Ninja Forms and Ninja Forms add-ons, then switch to a default WordPress Theme like “TwentySeventeen” and retest your form?

    If you’re still seeing the issue after that, would you mind you mind to open a support ticket with our team over at(https://ninjaforms.com/contact/), as we may need more details about your site and do not want to exchange that information publicly.

    Thanks,
    Kenny

    Hi, Kenny

    Thank you for your advice. I will try it try again.

    But Now. I have more information about this problem.
    I found, it not work because ‘Checkbox list’ field.
    When use ‘Checkbox list’, Success Message not display
    But Without it, it work!!

    Thanks again for all

    Plugin Contributor Justin McElhaney

    (@jmcelhaney)

    If you are still having the same issue, can you contact our official support at https://ninjaforms.com/contact

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not Display Success Message … big problem in New Version’ is closed to new replies.