Support » Plugin: Heartbeat Control » Not Disabling Heartbeat

  • We use Heartbeat Control to *completely* disable the heartbeat, and it has always worked perfectly. After the recent update, however, it seems to no longer be working.

    Heartbeat Behavior is set to: Disable Heartbeat

    All three boxes are checked.

    And yet, we are seeing constant hits to admin-ajax.php now, which we weren’t before the update.

Viewing 5 replies - 16 through 20 (of 20 total)
  • I don’t have a Divi theme for my site, but I do have the Divi Builder plug-in for all posts and pages. I’ve always suspected it was script and resource heavy, but I’ll investigate if the interval is set within Divi Builder plug-in much as it is in the Divi theme, as well. Either way, the Heartbeat Control isn’t touching it at this deep a level, I suspect. Thank you Marcus.

    It’s likely that because it’s located in the builder folder, and I am pretty sure Divi is the builder plugin packaged as a theme. The ET theme/plugin is re-enabling heartbeat on purpose, hence why HC isn’t doing its thing.

    Disabling those actions via remove_action will probably help if you need heartbeat turned off, not sure if doing it on init would work.

    Yes it is … spotted it. I’ll ask their support team for recommendations for decreasing the schedule — monkeying around it with that code on my own is above my paygrade but I can ask them for advice. Thank you heaps!

    I’m having a similar issue. It looks like the rules are just not being saved. Even when creating two rules and pressing Save Changes results in just one rule (Rule 1) with ‘Allow Heartbeat’ and all three option unchecked.

    For us, it was related to another plugin that was overriding the settings. I’d run some test turning other plugins off to see if that fixes it.

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Not Disabling Heartbeat’ is closed to new replies.