Support » Plugin: Disable Gutenberg » Not disabling based on post type

  • Resolved Pete

    (@pete1874)


    Installed this hoping it would do what it said, but it’s not actually disabling on any of the post types it’s set to be disabled on. It’s either all on, or all off. Is this universally broken at the moment, or is it just me?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Starr

    (@specialk)

    It’s just you. I just retested on default WP install and the Post Type functionality is working normally. Most likely in your case there is interference from another plugin or maybe something weird the theme is doing. Best advice is to do some basic troubleshooting. Also may want to try clearing cookies and cache of your browser and try again. And if all else fails, try using Classic Editor plugin instead, might give you different results.

    Cheers Jeff. I couldn’t figure out what the issue was so I just manually disabled on the post types I needed via snippets. Going to assume it was something that had been installed previously screwing with stuff!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.