• All of a sudden, all of my variations on products are defaulting to random variations in both the main product and bundled products instead of the “Choose an Option” in the dropdowns.

    I confirmed the variations do not have a default selected in the variation settings. Any thoughts what might be causing this?

    If I turned the plugin off, the variation defaults to “Choose an option”.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Janilyn T

    (@janilyn409)

    Hi mikejandreau,

    So you were reporting the issue of showing the Choose an option line for smart bundles with variations, right?

    Since there are some changes with the variation selectors provided by the WPC Variations Radio Buttons plugin, please make sure you check the settings:

    • WPClever >> Product Bundles >> check what you have chosen for the Variation selector option.
    • If that is the default “Default” selector – the dropdown – I tested and saw that it didn’t occur on our test site since the Radio Buttons were not interfering with the variable subproducts inside smart bundles: https://prnt.sc/Q5tFcNA3-qsL
    • If that is the “Use Variations Radio Buttons” option – please go to WPClever >> Variations Radio Buttons and check the variation selector you chose there. Also, please make sure the Option none related settings are properly configured: https://prnt.sc/PWzdzSDXiprY.

    You might need to clear the caches/cookies on your site to make sure everything is updated on your site before checking again.

    Best regards.

    Thread Starter mikejandreau

    (@mikejandreau)

    So you were reporting the issue of showing the Choose an option line for smart bundles with variations, right?

    >> No. I’m using a different plugin for bundles. But your plugin doesn’t seem to default to “choose an option” even on the default variation. If I disable the Variation Radio Buttons dropdown, everything works as expected. To me, this confirms something about the variations plugin isn’t working properly.

    • WPClever >> Product Bundles >> check what you have chosen for the Variation selector option.

    >>> Not using this plugin.

    • If that is the default “Default” selector – the dropdown – I tested and saw that it didn’t occur on our test site since the Radio Buttons were not interfering with the variable subproducts inside smart bundles: https://prnt.sc/Q5tFcNA3-qsL
    • If that is the “Use Variations Radio Buttons” option – please go to WPClever >> Variations Radio Buttons and check the variation selector you chose there. Also, please make sure the Option none related settings are properly configured: https://prnt.sc/PWzdzSDXiprY.

    >> This is already set to “Choose an Option” and “Show “option none” Yes.

    What else can I try?

    Thread Starter mikejandreau

    (@mikejandreau)

    I’m also using ddSlick and see the issue there.

    If I switch the Product Bundles back to Default, those dropdowns work properly. So it does seem to be some issue with ddSlick.

    Thread Starter mikejandreau

    (@mikejandreau)

    I rolled back to 3.5.0 and it’s working again. Looks to be an issue with 3.5.1’s code refactoring.

    Thread Starter mikejandreau

    (@mikejandreau)

    3.5.2 looks to have fixed the issue for me.

    Plugin Support Janilyn T

    (@janilyn409)

    Hi mikejandreau,

    Thanks for the feedback. I sent a report to our developers and they released version 3.5.2 to fix this. Please reach back to us if you encounter any further issue.

    Best regards.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.