[resolved] Not Creating Package (6 posts)

  1. JeremyEnglert
    Posted 3 years ago #

    It seemed to work fine prior to the 3.4.X update, but now it will not create back-up packages. Is this a known issue?

    I tried it on multiple sites that I use this plugin for - no luck on any of them.


  2. Cory Lamle
    Plugin Author

    Posted 3 years ago #

    Hey Jeremy,

    It has been marked by several people as working with 3.4.X. I have tested on 3 different installs of 3.4.2 on 3 different hosts without any issues.

    It may be interfering with another plugin possibly. Did you try to temporarily disable your plugins? You might also check your disk space on your server to make sure it's not out of space.

    You might try and give the latest version (0.4.0) in the developer line a shot. The very latest version can be found by following these instructions:

    -> Browse to http://wordpress.org/extend/plugins/duplicator/developers/
    -> Look for the section "Other Versions"
    -> Click on "Development Version" and download the zip plugin file
    -> Uninstall your current version and install this one

    Hope that helps!

  3. JeremyEnglert
    Posted 3 years ago #

    The updated (0.4) version works like a charm!

    By the far easiest to use back-up plugin available.

  4. Cory Lamle
    Plugin Author

    Posted 3 years ago #

    Awesome! Thanks for the feedback!

  5. mello1
    Posted 3 years ago #

    I have been having the same issue - No Package Created. But when I look at the log there seems to be a zip file but I can't find it. So I copied the directory the zip file was supposed to be in according to the log file, plugged it in the browser and - voila - it downloaded. Now to test if it has the right content in there. If it does I'll be stoked! Will report.

    FYI - using WP3.4.2 and Duplicator 0.4.0 (but I suspect the earlier version also worked ut reported as nil) on 1and1 server.

    That may help others - dig deeper - it may be there after all.

  6. Cory Lamle
    Plugin Author

    Posted 3 years ago #

    This has happened on some hosts. Not 100% sure why yet, but your are right you can always grab the installer and package files from the wp-snapshots directory if you need to get them...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Duplicator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.