Support » How-To and Troubleshooting » Not connected?

Not connected?

  • Hello everyone, I just updated to wordpress 3.6 and I have gone to edit a page and got this message. “Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.” So how do I reconnect? Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • WPyogi


    Forum Moderator

    Try clearing your browser cache and cookies. What’s the site URL?

    Thanks for trying to help, but I’m sorry to say that didn’t help. The front end of my site is working fine, but both posts and pages show the error message.



    Forum Moderator

    Have you tried deactivating all plugins and switching to the default twentytwelve theme?

    Will that not mess up my web site? It is a vacation rental site and I have plugins with all my booking data in.

    I am getting the same message on the same admin pages:

    Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.

    I tried logging out and back in and that didn’t help.

    What is disconnected and how can I reconnect?

    I think that is a particular plugin on my site which is broken, but for now I am reverting back to 3.5.2 to get my site up and running, until the plugin developer has fixed the problem.



    Forum Moderator

    @adubs777 – please start your own thread and go through the troubleshooting steps in this thread:


    For my site this error message was a false positive and from what I see wasn’t meant to be seen. A plugin I have; ZoomFolio also has a css class declaration for .hidden and this was overwriting the WP style and showing the error meant to be hidden.

    As they have said and if you haven’t already, check your theme and plugins for issues like this. Inspect Element may help you pin point the trouble maker.

    The last thing I did was:
    Upgrade WP 3.6
    Update JetPack
    And I have the same problem.

    Just had this problem. If you have hundreds and more than 1000 posts try to disable WordPress SEO plugin and see if page load is better.
    This plugin makes hell a lot of checks for posts. And if you have many posts can slow down admin.

    Sure goes it to tweak in settings not to slow down, but try first if it is problem in this plugin at the first place.

    My sincere apologies. After more troubleshooting it became known that plugin Simple Custom Post Order was making those slowdowns. Moderator if you see this please delete my comment, it is false statement.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Not connected?’ is closed to new replies.
Skip to toolbar