Support » Plugin: Redis Object Cache » Not connected

  • Resolved wpwench

    (@wpwench)


    Hi Till, thanks for the plugin. Wondering if you know what this error might be referring to? Would appreciate your help. Thanks.

    Status: Not connected
    Client: PhpRedis (v5.1.1)
    Drop-in: Valid
    Disabled: No
    Ping: 1
    Errors: [
        "OOM command not allowed when used memory > 'maxmemory'.  "
    ]
    PhpRedis: 5.1.1
    Predis: Not loaded
    Credis: Not loaded
    PHP Version: 7.4.3
    Plugin Version: 2.0.18
    Redis Version: 6.0.6
    Multisite: No
    Filesystem: Could not initialize filesystem.
    Global Prefix: "wp_"
    Blog Prefix: "wp_"
    WP_REDIS_PREFIX: "site.com"
    WP_CACHE_KEY_SALT: "site.com"
    Global Groups: [
        "blog-details",
        "blog-id-cache",
        "blog-lookup",
        "global-posts",
        "networks",
        "rss",
        "sites",
        "site-details",
        "site-lookup",
        "site-options",
        "site-transient",
        "users",
        "useremail",
        "userlogins",
        "usermeta",
        "user_meta",
        "userslugs",
        "redis-cache",
        "blog_meta"
    ]
    Ignored Groups: [
        "counts",
        "plugins",
        "themes",
        "blog-details",
        "blog-id-cache",
        "blog-lookup",
        "global-posts",
        "networks",
        "rss",
        "sites",
        "site-details",
        "site-lookup",
        "site-options",
        "site-transient",
        "users",
        "useremail",
        "userlogins",
        "usermeta",
        "user_meta",
        "userslugs",
        "redis-cache",
        "blog_meta",
        "acf"
    ]
    Unflushable Groups: []
    Drop-ins: [
        "advanced-cache.php v by ",
        "Redis Object Cache Drop-In v2.0.18 by Till Krüss"
    ]
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    You Redis Server ran out of memory. I’d set an eviction policy 👍

    Thread Starter wpwench

    (@wpwench)

    Ah thanks a lot! Turned out to be my silly mistake in the config file where I set limit in bytes instead of to mb. Appreciate the help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.