Support » Plugin: C4D Woo Variation Images » Not compatible with WPML.

  • SLV

    (@dwnl)


    Hello,

    I have woocommerce products with attributes: Stiksel and Pootkleur. For these attributes I use your image option in your plugin C4D Woo Variation Images.
    We translate this site into German (from Dutch) with the plugin: WPML
    The attributes: Nähen and Beinfarbe, the images of them are not showing.

    I have had contact with WPML and whe are now days trying to get those images to show. Look at the forum:
    https://wpml.org/forums/topic/plugin-c4d-woo-variation-images/
    We can’t get these images to show when translated.
    As you can see on the image in the attachment, on the German site the images are not set in the Nähen and Beinfarbe attributes.

    WPML have set up a test site, and we can’t figure it out.

    Your stating that this plugin is fully compatible with WPML. See the following URL: http://coffee4dev.com/docs/document-c4d-woo-variation-swatches/ (In *Translation* section)
    Therefore, it will be great if you can provide any workaround for this issue with or without code changes.
    If you can’t, please apply for their compatibility program. So you can make this plugin compatible with their help.
    https://wpml.org/documentation/theme-compatibility/go-global-program/

    I have mailed you this, but do not got a reply. Could you please reply to me soon?

    Greetings

  • The topic ‘Not compatible with WPML.’ is closed to new replies.