Support » Plugin: Fluid Responsive Slideshow » Not compatible with WPML?

  • Hi,
    I noticed that after installing WMPL multilingual plugin, the slideshow is not working anymore. Could you check this please?

    In firebug console, I’m getting the following errors:

    TypeError: _captionLocation is null
    _captionLocation = _captionLocation.replace(/#/g,””)

    TypeError: bullets is undefined
    bullets.children(‘li’).removeClass(‘active’).eq(activeSlide).addClass(‘active’)

    http://wordpress.org/plugins/fluid-responsive-slideshow/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author todiadiyatmo

    (@todiadiatmo)

    Hi,
    We havent try with WPML, we’ll try it and post the result.

    After activating the WPML plugin the slideshows on the pages get replaced with the error ‘No slide available, click here to add a new one.’

    When checking the slide shows in the plugin admin pages, the slideshow-tab is still showing the pics (slides), but the settings tab is showing the same error message the public facing pages show: No slide available, click here to add a new one.

    Any idea how to fix this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not compatible with WPML?’ is closed to new replies.