Support » Plugin: WCP OpenWeather » Not compatible with WPML

  • The plugin has an issue with WPML.
    It is registering strings for translation every time with a unique ID making the database growing until you can’t manage string translations anymore.

    DON’T INSTALL IF YOU USE WPML!!!

  • The topic ‘Not compatible with WPML’ is closed to new replies.